Scheduled for August 16, 2025 at 5:30 AM – 6:02 AM
Affects
API
Under maintenance from 5:30 AM to 6:02 AM
Runners
Under maintenance from 5:30 AM to 6:02 AM
Completed
August 16, 2025 at 6:02 AMCompleted
August 16, 2025 at 6:02 AMMaintenance has completed successfully.
Update
August 16, 2025 at 5:55 AMIn progress
August 16, 2025 at 5:55 AMWe are still applying some updates.
Update
August 16, 2025 at 5:39 AMIn progress
August 16, 2025 at 5:39 AMWe are currently applying system updates that require disabling some critical services to apply the updates. Unavailability will be several minutes while the updates are applied.
In progress
August 16, 2025 at 5:30 AMIn progress
August 16, 2025 at 5:30 AMMaintenance is now in progress
Planned
August 16, 2025 at 5:30 AMPlanned
August 16, 2025 at 5:30 AMWe are planning for a scheduled maintenance during that time. System access may be intermittent during the maintenance window.